TS Anzeige wieder in Betrieb und kleine Wartungsankündigung

AutorNachricht
Veröffentlich am: 06.12.2010, 02:33 Uhr
Die TS Anzeige war die letzten Tage nicht erreichbar gewesen, da ein paar Optimierungen mit nachfolgenden Tests durchgeführt wurden.

Dabei wurde auch ein bisher nicht bekanntes Problem festgestellt, welches teilweise zu der schlechten bis nicht vorhandenen Erreichbarkeit am letzten Wochenende geführt hat.

Inzwischen ist WoWGilden.net jedoch wieder stabil und durchgehend erreichbar :)




Eine kleine Wartung von Seiten der Technik steht für Dienstag jedoch noch an. Dadurch kann es zwischen 0 Uhr und 7 Uhr zu einer nicht Erreichbarkeit von 30 Minuten kommen, wir bitten um euer Verständnis.




Das für Basisgilden vorhergesagte angepasste Cataclysm-Template ist leider nicht mehr fertig geworden und wird wohl noch bis zum nächsten Wochenende auf sich warten lassen.

Gleichzeitig ist ein zusätzliches Premiumtemplate in Arbeit, welches noch dieses Jahr veröffentlicht werden soll.
Gruß Xelas, WoWGilden.net Admin
Veröffentlich am: 07.12.2010, 07:25 Uhr
Hallo zusamen,
bei uns auf der Seite wird leider immer noch Verbindungsfehler (Code 4) angezeigt.
MFG
Phönixx
Veröffentlich am: 08.12.2010, 00:23 Uhr
Hallo Phönixx,

das Problem liegt nicht an der TS Anzeige, sondern an fehlenden Rechten auf deinem TS Server. Bitte vergleiche die Rechte der Gäste-Gruppe mit diesem Screenshot und setze fehlende Rechte.
Gruß Xelas, WoWGilden.net Admin
Veröffentlich am: 11.12.2010, 16:27 Uhr
ich bin auch öfters am rausfliegen aus dem Spiel....
sehr schade

MFG Luzifermortu
Veröffentlich am: 11.12.2010, 17:30 Uhr
Hallo Luzifermortu,

aus welchem Spiel fliegst du raus und was hat das mit WoWGilden zu tun?
Gruß Xelas, WoWGilden.net Admin
Veröffentlich am: 14.12.2010, 12:27 Uhr
eine Frage was is mit Code 3 was heißt das?
Veröffentlich am: 14.12.2010, 13:51 Uhr
Antwort auf deine Frage findest du

TS Einrichtungs-Anleitung und Fehlercodes
BildBildBild
Veröffentlich am: 15.01.2011, 23:12 Uhr
Ich habe desöfteren den Fehlercode: 7 und der ist nicht aufgelistet...

Kann mir da wer helfen?

Nutze übrigens TS3

Zuletzt bearbeitet am: 16.01.2011 11:11 Uhr.
Jedem das seine, nur mir immer ein bisschen mehr ;)
Veröffentlich am: 16.01.2011, 14:52 Uhr
Hallo Lassdichgehn,

der Fehlercode 7 ist recht neu und tritt auf, wenn der TS Server zu langsam geantwortet hat. Dies ist eine Absicherung, damit der TS Viewer abbricht, wenn der Server nicht erreichbar sein sollte (etwa offline oder falsch konfiguriert) und nicht die Leitung "verstopft" durch langes Warten.

Sollte das Problem bei aktiven Servern dauerhaft auftreten, so müsste die Wartezeit von uns etwas erhöht werden. Ich melde mich nachher nochmal bei dir mit weiteren Infos.
Gruß Xelas, WoWGilden.net Admin
Veröffentlich am: 17.04.2011, 16:28 Uhr
Also bei uns ist das auch mit dem Code 7.
Aber am Server liegt es nicht.
Be cool and stay, sure to be Gay xDD
Veröffentlich am: 17.04.2011, 16:41 Uhr
Hallo Alìqua,

doch es liegt am Server, aktuell kann ich jedoch kein Problem feststellen. Sollte es häufiger vorkommen, dann bitte noch einmal melden ;)
Gruß Xelas, WoWGilden.net Admin
Veröffentlich am: 18.04.2011, 19:50 Uhr
naja es tritt halt zwischen durch immer wieder auf ...
das einzige was ich da machen kann, ist, die ts daten erneut auf der seite einzugeben (was recht nervt)
Be cool and stay, sure to be Gay xDD
Veröffentlich am: 19.04.2011, 02:05 Uhr
Die erneute Eingabe der TS Daten hat auf den Fehler keinen Einfluss (auch wenn es vllt. zufällig so erschien). Wir werden das Problem bearbeiten.
Gruß Xelas, WoWGilden.net Admin

Login